about summary refs log tree commit diff
path: root/pkgs/larbs-scripts/cron.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/larbs-scripts/cron.nix')
-rw-r--r--pkgs/larbs-scripts/cron.nix18
1 files changed, 18 insertions, 0 deletions
diff --git a/pkgs/larbs-scripts/cron.nix b/pkgs/larbs-scripts/cron.nix
new file mode 100644
index 0000000..115e976
--- /dev/null
+++ b/pkgs/larbs-scripts/cron.nix
@@ -0,0 +1,18 @@
+{ stdenv, callPackage }:
+let
+  voidrice = callPackage ../voidrice.nix { };
+in
+  stdenv.mkDerivation {
+    name = "cron";
+    src = voidrice;
+
+    installPhase = ''
+      mkdir -p $out/bin
+      cp -r ${voidrice}/.local/bin/cron $out/bin
+    '';
+
+    meta = {
+      description = "cron";
+      homepage = "https://github.com/LukeSmithXYZ/voidrice";
+    };
+  }