about summary refs log tree commit diff
path: root/platforms/linux/gtk.nix
diff options
context:
space:
mode:
Diffstat (limited to 'platforms/linux/gtk.nix')
-rw-r--r--platforms/linux/gtk.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/platforms/linux/gtk.nix b/platforms/linux/gtk.nix
deleted file mode 100644
index a0d60e4..0000000
--- a/platforms/linux/gtk.nix
+++ /dev/null
@@ -1,28 +0,0 @@
-{ pkgs, ... }:
-{
-  home.packages = with pkgs; [
-    capitaine-cursors
-    papirus-icon-theme
-    hicolor-icon-theme
-  ];
-
-  gtk = {
-    enable = true;
-    theme.name = "Adwaita:dark";
-    iconTheme.name = "Papirus";
-    font.name = "Noto Sans 10";
-    gtk3.extraConfig = {
-      gtk-cursor-theme-name = "capitaine-cursors";
-      gtk-application-prefer-dark-theme=true;
-    };
-    gtk3.extraCss = ''
-    window decoration {
-    margin: 0;
-    border: none;
-    }
-    '';
-    gtk2.extraConfig = ''
-      gtk-cursor-theme-name="capitaine-cursors"
-    '';
-  };
-}