about summary refs log tree commit diff
path: root/modules/nur.nix
diff options
context:
space:
mode:
authorPatryk Niedźwiedziński <pniedzwiedzinski19@gmail.com>2020-12-11 12:11:45 +0100
committerPatryk Niedźwiedziński <pniedzwiedzinski19@gmail.com>2020-12-11 12:11:45 +0100
commit527c96af4ed48111cfa19161fb2680b6866c2594 (patch)
tree54fc683de97bb5a768598413cebae83553e4f7c1 /modules/nur.nix
parentbb668c1bdfb2937e2ca987426aac6cfe1b544fc9 (diff)
downloaddots-527c96af4ed48111cfa19161fb2680b6866c2594.tar.gz
dots-527c96af4ed48111cfa19161fb2680b6866c2594.zip
Add machines folder
Diffstat (limited to 'modules/nur.nix')
-rwxr-xr-xmodules/nur.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/modules/nur.nix b/modules/nur.nix
new file mode 100755
index 0000000..c8326e9
--- /dev/null
+++ b/modules/nur.nix
@@ -0,0 +1,9 @@
+{
+  nixpkgs.config.packageOverrides = pkgs: {
+    nur = import (builtins.fetchTarball {
+      url = "https://github.com/nix-community/NUR/archive/master.tar.gz";
+    }) {
+      inherit pkgs;
+    };
+  };
+}