about summary refs log tree commit diff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml3
1 files changed, 1 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 799a099..9bc7b1f 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,7 +13,7 @@ env:
     #
     # For this to work, you also need to set the  CACHIX_SIGNING_KEY
     # in your repository settings in Travis.
-    - CACHIX_CACHE=
+    - CACHIX_CACHE=pn
     # Set this to notify the global nur package registry that changes are
     # available.
     #
@@ -48,4 +48,3 @@ after_success:
   - if [ -n "${CACHIX_CACHE}" ]; then nix-build ci.nix -A cacheOutputs | cachix push "${CACHIX_CACHE}"; fi
   - if [ "cron" != "${TRAVIS_EVENT_TYPE}" -a "false" = "${TRAVIS_PULL_REQUEST}" -a "master" = "${TRAVIS_BRANCH}" ]; then
       curl -XPOST "https://nur-update.herokuapp.com/update?repo=${NUR_REPO}"; fi
-