summary refs log tree commit diff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..65e3443
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,9 @@
+let
+  pkgs = import <nixpkgs> { };
+in
+  with pkgs;
+  mkShell {
+    buildInputs = [
+      nodejs
+    ];
+  }