about summary refs log tree commit diff
path: root/modules/nur.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nur.nix')
-rwxr-xr-xmodules/nur.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/modules/nur.nix b/modules/nur.nix
new file mode 100755
index 0000000..c8326e9
--- /dev/null
+++ b/modules/nur.nix
@@ -0,0 +1,9 @@
+{
+  nixpkgs.config.packageOverrides = pkgs: {
+    nur = import (builtins.fetchTarball {
+      url = "https://github.com/nix-community/NUR/archive/master.tar.gz";
+    }) {
+      inherit pkgs;
+    };
+  };
+}