about summary refs log tree commit diff
path: root/machines/x220-gnome/pass.nix
diff options
context:
space:
mode:
Diffstat (limited to 'machines/x220-gnome/pass.nix')
-rw-r--r--machines/x220-gnome/pass.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/machines/x220-gnome/pass.nix b/machines/x220-gnome/pass.nix
new file mode 100644
index 0000000..4fb9410
--- /dev/null
+++ b/machines/x220-gnome/pass.nix
@@ -0,0 +1,10 @@
+{ pkgs, ... }:
+{
+	environment.systemPackages = with pkgs; [
+		pkgs.pass-wayland
+	];
+
+	environment.variables = {
+		PASSWORD_STORE_DIR = "$XDG_DATA_HOME/password-store";
+	};
+}