about summary refs log tree commit diff
path: root/machines/hp-compaq/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'machines/hp-compaq/configuration.nix')
-rwxr-xr-xmachines/hp-compaq/configuration.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/machines/hp-compaq/configuration.nix b/machines/hp-compaq/configuration.nix
new file mode 100755
index 0000000..cc61647
--- /dev/null
+++ b/machines/hp-compaq/configuration.nix
@@ -0,0 +1,16 @@
+{ config, pkgs, ... }:
+
+{
+
+  imports = [
+	../base.nix
+	../pl.nix
+	../../modules/larbs.nix
+  ];
+
+  networking.hostName = "hp-compaq";
+
+  environment.systemPackages = with pkgs; [
+  ];
+}
+