about summary refs log tree commit diff
path: root/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home.nix')
-rw-r--r--home.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/home.nix b/home.nix
index 1ab3a6b..4de6e66 100644
--- a/home.nix
+++ b/home.nix
@@ -29,6 +29,16 @@ in
   home.username = "pn";
   home.homeDirectory = "/home/pn";
 
+  xdg.userDirs = {
+    enable = true;
+    documents = "${config.home.homeDirectory}/docs";
+    download = "${config.home.homeDirectory}/dwn";
+    music = "${config.home.homeDirectory}/music";
+    pictures = "${config.home.homeDirectory}/pics";
+    videos = "${config.home.homeDirectory}/vids";
+    templates = "${config.home.homeDirectory}/templates";
+  };
+
   imports = [
     # Platform specific config
     # ./programs/zsh
@@ -40,6 +50,7 @@ in
   ] ++ platformSetup;
 
   home.packages = with pkgs; [
+    whatsapp-for-linux
     # wywozik
     # Basic
     #slop